Arpeggio does not sync to next patch

  • Creator
    Topic
  • #52868
    AvatarSieber
    Participant
    Offline
    Registered On: January 6, 2020
    Topics: 1
    Replies: 1
    Has thanked: 0 times
    Been thanked: 0 times

    I’m using a Virus TI Polar latest version with latest Editor software.

    1: Arpeggio in the Virus TI does not sync/update to the next loaded patch/arp from Editor when in arp lock mode (the little lock icon) it will sync the sound itself, but the arp is either off or has the original saved patch arp playing , I manually have to push data to HW each new loaded patch, for the Virus to actually adapt the editor arp.
    This manoeuvre takes forever because of the data transfers of all the patches, and it makes trying new patches with the same arpeggio setting, a drag, kinda pretty impossible.

    2: Arpeggio behaves perfectly until note 8. ┬áNote 9,10,11….etc. is kinda hit n’ miss, if you adjust note length enough times you will get a note, but only sometimes.

     

    Best Lucas

     

     

  • Author
    Replies
  • Avatar
    Sieber
    Participant
    Offline
    Registered On: January 6, 2020
    Topics: 1
    Replies: 1
    Has thanked: 0 times
    Been thanked: 0 times

    Am I the only one with this issue?

    Avatar
    Novaline
    Moderator
    Offline
    Registered On: October 14, 2016
    Topics: 4
    Replies: 249
    Has thanked: 3 times
    Been thanked: 0 times

    Hi,

    Please note what OS, DAW, MIDI INTERFACE you are using in order to figure out your issue.

    also , have you double checked your hardware settings are off?
    you can find documents under user guides or go straight to youtube link below

    https://www.youtube.com/user/MysteryIslandsTV

    let me know when i get the specs of your setup.

    thanks
    Mauricio

    STUDIO GEAR: RME FIREFACE 802, FERROFISH PULSE 16 MX, EVE AUDIO SC 207, EVE AUDIO TS108, ROLAND JP8000, ROLAND JP8080, NOVATION SUPERNOVA, ACCESS VIRUS A, WALDORF PULSE, WALDORF MICRO Q, ROLAND SH201, MS2000, NORD RACK 1

  • You must be logged in to reply to this topic.