Blofeld not getting note messages from Blox

  • Creator
    Topic
  • #52261
    AvatarEqualizer
    Participant
    Offline
    Registered On: August 2, 2019
    Topics: 1
    Replies: 2
    Has thanked: 0 times
    Been thanked: 0 times

    Hello, I have set up the Ctrl Receive and Send properly.  Patches are syncing to the plugin.  However, when I play notes in the DAW (Live 10), I do NOT see the red MIDI light on the Blofeld indicate notes received, and I don’t get any sound out.

    I am using the USB for MIDI in and out, as directed.

    I also own the Novation controller, and that one works fine.  So I don’t think I am missing some setting somewhere.

    I double-checked that Notes from DAW and synth are checkmarked to be active in the Filter Settings popup.

    The only thing that concerns me is that, in some other older forums on here, people seem to think they still need to use the MIDI IN DIN jack on the hardware.  Is this true?  In that case, the Editor will only control the Blofeld, but won’t send MIDI notes, we send them ourselves on the dedicated DIN MIDI In jack?

    I would like to avoid having more cables to attach since I am using the USB, so I wanted to check on that.  After all, the Novation one works fine using the MIDI jacks for both SysEx and note control.  Of course, in that case, it is ONLY via DIN jacks.

    I also saw some other older forums saying that MidiOx and LoopMIDI were needed, but I think/hope that was for much earlier versions of the plugin?  I don’t see why they would be needed, unless they somehow fix the issue by acting as a go-between.  I used LoopMIDI ones to get Bluetooth MIDI working, but I am not a fan of having extra stuff like that running all the time, always ends up causing issues later when I forget what it’s doing, etc.

    I am on Windows 10 Pro/PC, if that matters.

    Also, by the way – not sure if anyone else encountered this, but I got a LOT of computer noise from the Blofeld whenever I connected the USB jack at first.  What fixed it for me was to put an inline power disconnect (one of those units on Amazon that lets you add power externally to the USB cable and NOT pull it from the source jack/hub).  Since the Blofeld has its own power, no need to add, just cutting that power out of the incoming line worked!  No more noise, same as without USB plugged in at all.  (I must say though, the Blofeld has a high noise floor?  Not computer noise, just brown/pink noise, like what an old stereo might do with no input – clean, but very present – of course, this is with my interface gain turned up all the way, but as soon as I unplug the jack, it goes away, and my many other outboard gear are virtually silent on their inputs.)

  • Author
    Replies
  • Avatar
    Novaline
    Moderator
    Offline
    Registered On: October 14, 2016
    Topics: 4
    Replies: 220
    Has thanked: 1 time
    Been thanked: 0 times

    Hi,

    yes it does matter alot of what OS you are using. therefore i will provide some documents for you that you should follow before using the editor.
    Also, is it blofeld desktop or kebyboard version that you own? on the keyboard you have MIDI IN & OUT , on the Desktop you have MIDI IN but no out, in this case the USB is the MIDI OUT.
    MIDIS has to be connected to a MIDI INTERFACE, and USB on computer of course.

    follow these steps now.

    STEP. 1
    Here is a turtorial for MIDI-OX & LOOPMIDI

    STEP 2.
    Make sure you have the correct hardware settings for the plugin

    Configure Blofeld for our plug-in

    TURTORIAL FOR ABLETON LIVE PC (following video shows on a example on the VIRUS but it is the same koncept)

    Once these steps are done, Please let me know how it went so we can see if there is anything else to look into.

    thanks
    Mauricio

    STUDIO GEAR: RME FIREFACE 802, ALESIS AI3, EVE AUDIO SC 207, ROLAND JP8000, ROLAND JP8080, NOVATION SUPERNOVA, ACCESS VIRUS A, WALDORF PULSE, ROLAND SH201

    Avatar
    Equalizer
    Participant
    Offline
    Registered On: August 2, 2019
    Topics: 1
    Replies: 2
    Has thanked: 0 times
    Been thanked: 0 times

    Hey Mauricio, thanks for the feedback. So I guess this is what confuses me – for my SNX plugin, it works WITHOUT any of this LoopMidi/MidiOX configuration. I just set the plugin to the midi in/out ports on my midi interface that the hardware is connected to, and both the control and notes get passed through to it. I can create additional DAW tracks sending midi to the instrument track hosting the plugin, and they play on their respective channels. All is good then in SNX.

    Are we saying then, that the BloX and VirusHC ones won’t work as simply as that? One has to clone the MIDI channel to get the notes to trigger? May I ask, why is this required for those, but not the SuperNova? The plugin is already receiving all the MIDI – why can’t it just send the note messages on via the MIDI out from computer to the hardware, just like the Supernova plugin does?

    I did watch the video but I am very reluctant to have to add MidiOX and LoopMidi running all the time as I really don’t like running too many “helper” apps all the time like that. If there’s a way to simply get the note on/off messages to pass through the plugin (as they should – it works in Supernova, and isn’t that what the “Notes” option in the MIDI event filter popup setup screen is for?), please let me know.

    Is it related to having to use USB midi or something on the Blofeld? On the Virus, we have the option of USB or DIN MIDI for both Midi In and Midi Out. (I haven’t tried the Virus yet; I bought the Supernova one first, loved it, then tried getting the Blofeld one working after that, and have been busy the past week.)

    Thanks!

    P.S. This is the desktop version of the Blofeld – so I am not sure if you’re saying, I need to use the USB MIDI In and Out, AND the DIN MIDI In as well on the Blofeld desktop? I wouldn’t see why since the USB MIDI can transport all relevant MIDI messages, but let me know.

    Avatar
    Sardino
    Participant
    Offline
    Registered On: February 3, 2019
    Topics: 1
    Replies: 3
    Has thanked: 0 times
    Been thanked: 0 times

    I have a similar problem….my blox has been working fine but now I can’t get note messages from blox to blofeld…it receives cc messages from blox,I can see filter,envelopes,etc moving in the display(and the opposite from blofeld to blox) but if I try to play a note blofeld doesn’t receive the message….this is happening in live 10 OS X…in maschine it works as supposed…

    Moog sub 37,Korg Polysix with kiwisix,Waldorf pulse 2,Waldorf Blofeld,maschine studio ,komplete kontrol 49.euphonix mc control,launchpad ,genelec 8050,Apollo 8 quad,uad 2 satélite quad, live 10,logic pro

    Avatar
    Sardino
    Participant
    Offline
    Registered On: February 3, 2019
    Topics: 1
    Replies: 3
    Has thanked: 0 times
    Been thanked: 0 times

    Fixed

    Moog sub 37,Korg Polysix with kiwisix,Waldorf pulse 2,Waldorf Blofeld,maschine studio ,komplete kontrol 49.euphonix mc control,launchpad ,genelec 8050,Apollo 8 quad,uad 2 satélite quad, live 10,logic pro

    Avatar
    Equalizer
    Participant
    Offline
    Registered On: August 2, 2019
    Topics: 1
    Replies: 2
    Has thanked: 0 times
    Been thanked: 0 times

    Fixed

    Please share! 🙂 How did you fix it? This is exactly what I am trying to get to work to. If the Blox VST gets the CC messages out, shouldn’t it also get the Notes messages out, without doing all that loopMIDI and MidiOX setup? I have Notes enabled in the MIDI Filter option popup… and it works just fine in my SuperNova VST for that hardware…

    Thanks!

  • You must be logged in to reply to this topic.