Env triggering settings

  • Creator
    Topic
  • #50513
    AvatarJoPo
    Participant
    Offline
    Registered On: March 3, 2018
    Topics: 3
    Replies: 1
    Has thanked: 0 times
    Been thanked: 0 times

    Hi.
    I come back here to report what it seems another bug.
    On my supernova, midi channel 1, I set up the 3 envelopes to “single” triggering = I don’t want any enveloppes to be retriggered by an overlapped second note.
    So I set “single” from the plugin to all envelopes. But when I lauch again my cubase 10 project, the envelope 2 is on “multi” in the hardware synth. The envelope 2 is on “single” in the plugin, though.
    I tried to set envelope 2 on “single” in the hardware, I saw the plugin gui updating by changing the setting several times. But after lauchning the cubase file, the result remains the same.

    So, I must not forget to set the envelope 2 to “single” each time I launch the cubase file !

    Since 1 or 2 months that I post in this forum, I didn’t have a single response yet ! I hope that it’s evolving..!

    Thank you !

  • Author
    Replies

  • Jani
    Keymaster
    Offline
    Registered On: August 21, 2014
    Topics: 41
    Replies: 184
    Has thanked: 7 times
    Been thanked: 3 times

    Hmm, did the latest update sort this out?

    Thanks,
    J

    Put your setup details in the signature to help us understand your setup, thank you!

    Access Virus C & Virus TI2, 2x Clavia Nord Rack 2 & Nord Rack 3, Roland JP-8000 & JP-8080, Novation Nova, Supernova Rack, Supernova 2 Rack, UltraNova & 2x KS-Rack, Waldorf Q Rack, microQ, Pulse+, Pulse 2 & Blofeld SL, Korg MS2000R, Radias & microKorg, Yamaha AN1x, AN200, CS6x + PLG150-AN & EX5, M-Audio Venom, 3x UA Apollo Quad, Satellite Quad, PoCo x8, MOTU micro lite, 3x Emagic AMT8, MacPro 6,1

  • You must be logged in to reply to this topic.