Midi clock problem with arp

  • Creator
    Topic
  • #50525
    AvatarRuud
    Participant
    Offline
    Registered On: February 17, 2016
    Topics: 3
    Replies: 2
    Has thanked: 0 times
    Been thanked: 0 times

    I have a problem with the midi clock in combination with the arp function.

    I tested with a normal midi track without using the plugin, then the midi clock works.

    I tested this with an arp.

    But when i use the plugin then it doesn’t work, as soon as I activate an arp then the sound stops.

    As soon as I deactivate it again, I hear the sound again, but logically without the arp function.

    I activated the midi clock function in the plugin but that didn’t help

    I use Cubase and the SNX plugin for the Novation Supernova.

  • Author
    Replies

  • Jani
    Keymaster
    Offline
    Registered On: August 21, 2014
    Topics: 41
    Replies: 184
    Has thanked: 7 times
    Been thanked: 3 times

    Hi,

    Could this be caused by the Novation clock setting? If the plug-in sends “External” clock command to Novation and no external clock is received, arp won’t be played. I did some tweaks for the ARP functionality in the latest update. I hope it resolves some. Our midi clock generator is experimental at the moment, as it was hugely requested.

    However, we do recommend to use the DAW midi clock, since there is no point of running two clocks at the same time (one in daw which is on automatically and one in the plugin).

    It would help, if you could update your signature with your setup details, so I could give more direct instructions rather than trying to guess your platform and midi interfaces etc 😉

    Anyway, check the new version and let me know if it works any better.

    Put your setup details in the signature to help us understand your setup, thank you!

    Access Virus C & Virus TI2, 2x Clavia Nord Rack 2 & Nord Rack 3, Roland JP-8000 & JP-8080, Novation Nova, Supernova Rack, Supernova 2 Rack, UltraNova & 2x KS-Rack, Waldorf Q Rack, microQ, Pulse+, Pulse 2 & Blofeld SL, Korg MS2000R, Radias & microKorg, Yamaha AN1x, AN200, CS6x + PLG150-AN & EX5, M-Audio Venom, 3x UA Apollo Quad, Satellite Quad, PoCo x8, MOTU micro lite, 3x Emagic AMT8, MacPro 6,1

    Avatar
    Ruud
    Participant
    Offline
    Registered On: February 17, 2016
    Topics: 3
    Replies: 2
    Has thanked: 0 times
    Been thanked: 0 times

    Good morning Jani,

     

    Sorry for the late response.

    I have been to busy to be able to test.

    But now i had the time and i have installed the new version.

    The arp (midi clock) function is working.

     

    Kind regards,

    Ruud


    Jani
    Keymaster
    Offline
    Registered On: August 21, 2014
    Topics: 41
    Replies: 184
    Has thanked: 7 times
    Been thanked: 3 times

    Thanks for letting us know!

    Put your setup details in the signature to help us understand your setup, thank you!

    Access Virus C & Virus TI2, 2x Clavia Nord Rack 2 & Nord Rack 3, Roland JP-8000 & JP-8080, Novation Nova, Supernova Rack, Supernova 2 Rack, UltraNova & 2x KS-Rack, Waldorf Q Rack, microQ, Pulse+, Pulse 2 & Blofeld SL, Korg MS2000R, Radias & microKorg, Yamaha AN1x, AN200, CS6x + PLG150-AN & EX5, M-Audio Venom, 3x UA Apollo Quad, Satellite Quad, PoCo x8, MOTU micro lite, 3x Emagic AMT8, MacPro 6,1

The topic ‘Midi clock problem with arp’ is resolved and closed to new replies.