Several issues

  • Creator
    Topic
  • #50529
    AvatarToni
    Participant
    Offline
    Registered On: June 4, 2015
    Topics: 1
    Replies: 2
    Has thanked: 0 times
    Been thanked: 0 times

    SNX won’t work!

    a)
    Windows 7
    Interface iConnectivity MIO Cableinterface

    Freeware VSTHOST
    SNX won’t start

    Ableton 9 Live
    SNX won’t be recognised

    b)
    Windows 10
    Interface iConnectivity MIO Cableinterface

    Freeware VSTHOST
    SNX starts, Nova is beeing recognised, parameter change on SNX works proper
    Import of library data (*.mid and *.syx) don’t work
    By requesting bankdata from the nona, VSTHOST crashes down.

    Ableton 9 Live
    SNX starts, Nova is beeing recognised, parameter change on SNX works proper
    Import of library data (*.mid and *.syx) don’t work
    By requesting bankdata from th nova, Ableton crashes down.

  • Author
    Replies
  • Avatar
    Toni
    Participant
    Offline
    Registered On: June 4, 2015
    Topics: 1
    Replies: 2
    Has thanked: 0 times
    Been thanked: 0 times

    Update:
    by installing new both, the SNX and the VSTHost, now loading banks from HD and receiving Data from the nova workts proper. But sending banks to Nova won’t work, on the nova “sysex msg error”


    Jani
    Keymaster
    Offline
    Registered On: August 21, 2014
    Topics: 41
    Replies: 184
    Has thanked: 7 times
    Been thanked: 3 times

    Hi Toni,

    I will check these issues and confirm them from our end. As it’s weekend already, we might be able to pull of an update before next week, but if not, next week it’ll be.

    Did you choose the right synth model from Global | Performance tab before making requests?

    Try to copy & paste the MIDI banks to /Documents/Mystery Islands Music/Novation SNX Editor/Patches/ folder and then “refresh folders” from plug-in “patch librarian” -> “bank edit” menu.

    – Jani

    Put your setup details in the signature to help us understand your setup, thank you!

    Access Virus C & Virus TI2, 2x Clavia Nord Rack 2 & Nord Rack 3, Roland JP-8000 & JP-8080, Novation Nova, Supernova Rack, Supernova 2 Rack, UltraNova & 2x KS-Rack, Waldorf Q Rack, microQ, Pulse+, Pulse 2 & Blofeld SL, Korg MS2000R, Radias & microKorg, Yamaha AN1x, AN200, CS6x + PLG150-AN & EX5, M-Audio Venom, 3x UA Apollo Quad, Satellite Quad, PoCo x8, MOTU micro lite, 3x Emagic AMT8, MacPro 6,1


    Jani
    Keymaster
    Offline
    Registered On: August 21, 2014
    Topics: 41
    Replies: 184
    Has thanked: 7 times
    Been thanked: 3 times

    Also, which data are you trying to request, Performance or Patch data?

    Put your setup details in the signature to help us understand your setup, thank you!

    Access Virus C & Virus TI2, 2x Clavia Nord Rack 2 & Nord Rack 3, Roland JP-8000 & JP-8080, Novation Nova, Supernova Rack, Supernova 2 Rack, UltraNova & 2x KS-Rack, Waldorf Q Rack, microQ, Pulse+, Pulse 2 & Blofeld SL, Korg MS2000R, Radias & microKorg, Yamaha AN1x, AN200, CS6x + PLG150-AN & EX5, M-Audio Venom, 3x UA Apollo Quad, Satellite Quad, PoCo x8, MOTU micro lite, 3x Emagic AMT8, MacPro 6,1

    Avatar
    Toni
    Participant
    Offline
    Registered On: June 4, 2015
    Topics: 1
    Replies: 2
    Has thanked: 0 times
    Been thanked: 0 times

    Hi Jani,

     

    yes, i switched the synth model from Global | Performance tab to ‘Nova’

     

    <span id=”result_box” class=”” lang=”en” tabindex=”-1″>My current problem is that I can test nothing at the moment, the editor does not start, even after reinstalling. After the last uninstall, I searched the entire hard drive for fragments of the software, as well as the Windows registry.

    I tested this on the following systems:

    Intel i3, Win7 Home 64Bit, 8GB Ram
    Hosts: Savihost, Ableton 9 Live
    Interface: iConnectivity MIO

    <span class=””>Inteli7, Win10 Home 64Bit, 12GB Ram:</span>
    <span class=””>Hosts: Savihost, Ableton 9 Live</span>
    <span class=””>Interface: iConnectivity MIO</span>

    <span class=””>Interfaces are counterchecked, I have two of them.</span>

    <span class=””>On both systems the editor can not be started since the error message shown in the screenshot above.</span> <span class=””>Is it possible that Windows may hang some kind of protection against a program somewhere in order to avoid possible damage (for example, Windows administration)</span></span>


    Jani
    Keymaster
    Offline
    Registered On: August 21, 2014
    Topics: 41
    Replies: 184
    Has thanked: 7 times
    Been thanked: 3 times

    Hi,

    We just released version 1.0.1, can you check if that works out better for you? We found a little bug in the bank scanning mechanism, which resulted the plug-in failure.

    Also, can you check and confirm that your patches are located in /user/documents/mystery islands music/novation snx editor/patches/ folder?

    Put your setup details in the signature to help us understand your setup, thank you!

    Access Virus C & Virus TI2, 2x Clavia Nord Rack 2 & Nord Rack 3, Roland JP-8000 & JP-8080, Novation Nova, Supernova Rack, Supernova 2 Rack, UltraNova & 2x KS-Rack, Waldorf Q Rack, microQ, Pulse+, Pulse 2 & Blofeld SL, Korg MS2000R, Radias & microKorg, Yamaha AN1x, AN200, CS6x + PLG150-AN & EX5, M-Audio Venom, 3x UA Apollo Quad, Satellite Quad, PoCo x8, MOTU micro lite, 3x Emagic AMT8, MacPro 6,1


    Jani
    Keymaster
    Offline
    Registered On: August 21, 2014
    Topics: 41
    Replies: 184
    Has thanked: 7 times
    Been thanked: 3 times

    Hi Toni,

    I have not heard from you since my last post. Is the plug-in working out now? I’m preparing version 1.0.2, so just wanted to check if there is still an issue with it.

    Put your setup details in the signature to help us understand your setup, thank you!

    Access Virus C & Virus TI2, 2x Clavia Nord Rack 2 & Nord Rack 3, Roland JP-8000 & JP-8080, Novation Nova, Supernova Rack, Supernova 2 Rack, UltraNova & 2x KS-Rack, Waldorf Q Rack, microQ, Pulse+, Pulse 2 & Blofeld SL, Korg MS2000R, Radias & microKorg, Yamaha AN1x, AN200, CS6x + PLG150-AN & EX5, M-Audio Venom, 3x UA Apollo Quad, Satellite Quad, PoCo x8, MOTU micro lite, 3x Emagic AMT8, MacPro 6,1

The topic ‘Several issues’ is resolved and closed to new replies.