Strange Behaviors

  • Creator
    Topic
  • #50603
    Avatararicastudio
    Participant
    Offline
    Registered On: March 23, 2019
    Topics: 2
    Replies: 4
    Has thanked: 0 times
    Been thanked: 0 times

    Hi I am new to the Blofeld Pluggin.
    I am currently using it on a Macbook Pro late 2014 running Sierra. DAW is Cubase 9.5
    Blofeld connected with USB directly to USB 2 hub. No midi cable connections from Blofeld to Mac.

    First Issue: In “Multimode Editor” there doesn’t seem to be a way to select different multis?

    Second issue: If I edit for example the Multi 001 – Init Multi and load 2 patches in channels 1 and 2 all other Muted.
    I can save the preset in the “Cubase” save preset option. Now even if the preset I edited was Multi 001, after I save it in Cubase and the load it up again to the Pluggin, it becomes patch Multi 018 on the Blofeld and not Multi 001?

    Another issue:
    I load two patches to channel 1 and 2. If I then load a different patch to channel 1 while I am still playing the patch on channel 2, all sorts of unrelated patch sounds come on before the actual patch loaded sounds???

    Thanks
    Juan

    PC i7-4790-32Gb Windows 10 v1803 latest updates, MacBook Pro 2014, i7, 16Gb Sierra, Cubase 10.15, Focusrite Clarett8PreX-Thunderbolt, Motu MTP AV Midi/USB Interface, various ext keyboard and rack synths, various VST synths and effects. Flute and EWI player.

  • Author
    Replies

  • Jani
    Keymaster
    Offline
    Registered On: August 21, 2014
    Topics: 41
    Replies: 184
    Has thanked: 7 times
    Been thanked: 3 times

    Hi Juan,

    First Issue: In “Multimode Editor” there doesn’t seem to be a way to select different multis?

    You can set a different Multi to blofeld by entering Patch Librarian view, select MULTI BANK MODE from “librarian view:” section and then browse different Multi setups.

    Second issue: If I edit for example the Multi 001 – Init Multi and load 2 patches in channels 1 and 2 all other Muted.
    I can save the preset in the “Cubase” save preset option. Now even if the preset I edited was Multi 001, after I save it in Cubase and the load it up again to the Pluggin, it becomes patch Multi 018 on the Blofeld and not Multi 001?

    Ok I will have this fixed. Should not behave like that 🙂

    Another issue:
    I load two patches to channel 1 and 2. If I then load a different patch to channel 1 while I am still playing the patch on channel 2, all sorts of unrelated patch sounds come on before the actual patch loaded sounds???

    I guess this happens because all notes off message is being sent to hardware prior to loading new patch. We have seen many cases, where the preset has stucked while performing program change while playing keys. I will make it optional to send all notes off prior to program changes.

    Thanks,
    Jani

    Put your setup details in the signature to help us understand your setup, thank you!

    Access Virus C & Virus TI2, 2x Clavia Nord Rack 2 & Nord Rack 3, Roland JP-8000 & JP-8080, Novation Nova, Supernova Rack, Supernova 2 Rack, UltraNova & 2x KS-Rack, Waldorf Q Rack, microQ, Pulse+, Pulse 2 & Blofeld SL, Korg MS2000R, Radias & microKorg, Yamaha AN1x, AN200, CS6x + PLG150-AN & EX5, M-Audio Venom, 3x UA Apollo Quad, Satellite Quad, PoCo x8, MOTU micro lite, 3x Emagic AMT8, MacPro 6,1

    Avatar
    aricastudio
    Participant
    Offline
    Registered On: March 23, 2019
    Topics: 2
    Replies: 4
    Has thanked: 0 times
    Been thanked: 0 times

    Thanks for addressing all these.
    Best,
    Juan

    PC i7-4790-32Gb Windows 10 v1803 latest updates, MacBook Pro 2014, i7, 16Gb Sierra, Cubase 10.15, Focusrite Clarett8PreX-Thunderbolt, Motu MTP AV Midi/USB Interface, various ext keyboard and rack synths, various VST synths and effects. Flute and EWI player.


    Jani
    Keymaster
    Offline
    Registered On: August 21, 2014
    Topics: 41
    Replies: 184
    Has thanked: 7 times
    Been thanked: 3 times

    Ok, so I’ll wrap this up as resolved because:

    a) Multimode uses buffer and predefined multi number when editing multi. Therefore when global data is sent to hardware while recalling, it will recall to slot M018. I can change that, but it’s not something I will do right now. (we are just in the middle of moving out).

    b) When you select different sounds via the librarian, plugin sends out Program Change and All Notes off message to blofeld BEFORE data is transmitted to blofeld from our Editor. This causes the issue that you can hear the Program Changed sound a bit before the actual patch from Librarian is sent. This might be better now since we added new request intervals to bloX.

    I have added the Multi number-thingy to my list though.

    Thanks,
    J

    Put your setup details in the signature to help us understand your setup, thank you!

    Access Virus C & Virus TI2, 2x Clavia Nord Rack 2 & Nord Rack 3, Roland JP-8000 & JP-8080, Novation Nova, Supernova Rack, Supernova 2 Rack, UltraNova & 2x KS-Rack, Waldorf Q Rack, microQ, Pulse+, Pulse 2 & Blofeld SL, Korg MS2000R, Radias & microKorg, Yamaha AN1x, AN200, CS6x + PLG150-AN & EX5, M-Audio Venom, 3x UA Apollo Quad, Satellite Quad, PoCo x8, MOTU micro lite, 3x Emagic AMT8, MacPro 6,1

The topic ‘Strange Behaviors’ is resolved and closed to new replies.