Strange Sound for Every Patch

Tagged: , ,

  • Creator
    Topic
  • #54209
    AvatarG2G
    Participant
    Offline
    Registered On: January 2, 2015
    Topics: 3
    Replies: 5
    Has thanked: 2 times
    Been thanked: 0 times

    * What system you are using and OS version.
    OsX 10.7.5
    * What DAW you are using.
    Logic Pro 8.0.2
    * What audio interface you are using.
    Focusrite Saffire LE
    * What MIDI interface you are using.
    Midiman Midisport
    * What did you do to find the bug / issue?*
    Utilizing Init / Patch Librarian

    I´m having a bizarre problem and hopefully I can describe it. The SNX DEMO is enabled as my Nova responds to all adjustments. The sound though, is really strange. I checked & compared headphones 5/6 to monitors and there is no difference. Each default patch in the OS41 banks has a kind of chorus-sounding effect making them really unrecognizable. Even the Init Program is overdriven like this and will make it impossible to program. I´m only an hour into the UI so I can´t tell if there´s a setting I missed, but everything looks OK so far. When I play the Nova independently of the plugin, everything sounds fine, so it leads me to believe SNX is faulty somehow. Thanks in advance.

  • Author
    Replies
    • Avatar
      Novaline
      Moderator
      Offline
      Registered On: October 14, 2016
      Topics: 6
      Replies: 452
      Has thanked: 20 times
      Been thanked: 6 times

      Hi,

      may i ask you which part leds blink in the hardware after he triggers the note via the plug-in? I suspect there is a channel complication with the plug-in / hardware.

      Meaning, if you are pasing notes via the plug-in, it will trigger all 6 parts of the NOVA at once.

      And there is second option too: If you have Input Monitoring enabled on the DAW and you have perhaps forgotten the input monitoring ON at the Soundcard mixer app too maybe?

      thanks
      Mauricio

      STUDIO GEAR: RME FIREFACE 802, FERROFISH PULSE 16 MX, EVE AUDIO SC 207, EVE AUDIO TS108, ROLAND JP8000, ROLAND JP8080, NOVATION SUPERNOVA, ACCESS VIRUS A, WALDORF PULSE, WALDORF MICRO Q, ROLAND SH201, MS2000, NORD RACK 1

      1 user thanked author for this post.
      Avatar G2G
    • Avatar
      G2G
      Participant
      Offline
      Registered On: January 2, 2015
      Topics: 3
      Replies: 5
      Has thanked: 2 times
      Been thanked: 0 times

      Meaning, if you are pasing notes via the plug-in, it will trigger all 6 parts of the NOVA at once.

      Definitely not, as each SNX UI part = each Nova part. Lights included.

      input monitoring ON at the Soundcard mixer app too maybe

      Definitely not, because the effected sound is processed through both Outputs 1/2-> Soundcard AND via Headphones 5/6: they are identical. Every patch is overdriven with a chorus/flange kind of sound.

      I tried initializing my Nova to factory settings and carefully configuring everything while following Jani’s instructions, pictures, and video. The sound produced is still the same for every patch I load though. There has to be something I am missing here. I apologize if it’s user error but I cannot figure this out.

      If a video or sound file would help make sense, I can produce one. Thank you for any assistance, I’d love to have this working as intended.

      • Avatar
        G2G
        Participant
        Offline
        Registered On: January 2, 2015
        Topics: 3
        Replies: 5
        Has thanked: 2 times
        Been thanked: 0 times

        There has to be something I am missing here. I apologize if it’s user error but I cannot figure this out.

        It’s the FX used switch that is causing the sound I am hearing. I needed to use Program instead of Part. Once it’s on, everything is normal. My mistake, but I’m quite relieved.

    • Avatar
      Novaline
      Moderator
      Offline
      Registered On: October 14, 2016
      Topics: 6
      Replies: 452
      Has thanked: 20 times
      Been thanked: 6 times

      Hello again,

      yes sounds like that FX part has to be on.

      I had this as a task list to checkout to see if it can be fixed anyway!

      Thanks for letting us know!

      thanks
      Mauricio

      STUDIO GEAR: RME FIREFACE 802, FERROFISH PULSE 16 MX, EVE AUDIO SC 207, EVE AUDIO TS108, ROLAND JP8000, ROLAND JP8080, NOVATION SUPERNOVA, ACCESS VIRUS A, WALDORF PULSE, WALDORF MICRO Q, ROLAND SH201, MS2000, NORD RACK 1

If you found our guides helpful, please consider becoming a Patron on our Patreon page. This will help us to deliver more for you!

  • The forum ‘Novation SNX AudioUnit / VST Editor & Librarian’ is closed to new topics and replies.